CRM Template Troubleshooting

If you have created a template for HubSpot or Salesforce but you're not seeing it in your CRM, there are a few potential causes.

Missing Tags

When you've created a CRM template, you do this by adding tags to a specific Qwilr Page. If those tags are missing, your template wouldn't show up in HubSpot or Salesforce. Tags are case sensitive. You'll always add 1 tag (denoting it as a template for that CRM: hubspot or sfdc).

HubSpot

Required tag:

  • hubspot [always add this]

Optional tags (add at least 1, but you can add all 3)

  • contact
  • deal
  • company

The optional tags are specifying where the template will be available. For example if you add 'hubspot' and 'deal' as your tags, your template will only be available when creating a Qwilr Page from within a HubSpot Deal. The example below includes all 3 optional tags, so the template will be available via Deals, Contacts, and Companies.

Salesforce

Required tag:

  • sfdc

Optional tags:

  • lead
  • opportunity
  • contact
  • account

The optional tags are specifying where the template will be available. For example if you add 'sfdc' and 'contact' as your tags, your template will only be available when creating a Qwilr Page from within a Salesforce Contact record. The example below includes all 4 optional tags, so the template will be available via Leads, Opportunities, Contacts, and Accounts.

Converted to a Qwilr Template

You may have converted the page to a Qwilr Custom Template . It's a bit confusing, but converting a page to a true template means it's only available within Qwilr itself and not integrations.

To fix this you'll want to remove that page as a Qwilr template. As soon as you've done that, as long as you have the correct tags on your Qwilr Page, it will show in your CRM.

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.